Back office ralenti / Slow back office
Incident Report for Tiller
Resolved
Le back office est désormais pleinement fonctionnel. N'hésitez pas à nous contacter si besoin.

The back office is now fully functional. Don't hesitate to contact the support team is needed.
Posted over 1 year ago. Oct 18, 2017 - 17:58 CEST
Monitoring
L'accès au back office est restauré pour la majorité des clients. La situation devrait être complètement résolue dans les prochaines minutes.

Access back office is restored for most users. End of the situations in the upcoming minutes
Posted over 1 year ago. Oct 18, 2017 - 17:51 CEST
Identified
Le back office est actuellement ralenti, les équipes techniques sont mobilités pour résoudre la situation.

The back office is currently slowed down, the technical teams are working to resolve the situation.
Posted over 1 year ago. Oct 18, 2017 - 17:49 CEST