Opération de maintenance / Maintenance operation
Incident Report for Tiller
Resolved
L'intervention est désormais terminée.
Nous sommes navrés pour la gêne occasionnée par cet incident.

The intervention is now complete.
We are sorry for the inconvenience caused by this incident.
Posted Dec 15, 2017 - 11:39 CET
Identified
Une opération de maintenance est actuellement en cours sur le Back Office. Elle devrait se terminer dans les prochaines minutes.

A maintenance operation is currently underway on the Back Office. It should end in the next few minutes.
Posted Dec 15, 2017 - 11:38 CET