Back Office inaccessible / Back Office inaccessible / Back Office unavailable
Incident Report for Tiller
Resolved
FR
La situation est désormais résolu, le back office est de nouveau accessible.

SP
La situación ha reglada, el Back Office está disponible.

EN
The situation is now solved, the back office is fully available again.
Posted about 1 month ago. Jan 08, 2019 - 10:05 CET
Identified
FR
Le back office est actuellement indisponible. Nos équipes techniques travaillent pour une résolution rapide.

SP
El Back Office no está disponible actualmente. Nuestros equipos técnicos trabajan para una resolución rápida.

EN
The back office is currently not available. The technical teams are currently working on resolving the situation.
Posted about 1 month ago. Jan 08, 2019 - 10:04 CET
This incident affected: Back Office.