Back Office inaccessible pour certains utilisateurs - Back Office unavailable for certain users
Incident Report for Tiller
Resolved
La situation est désormais pleinement résolue.

The situation is now back to normal.
Posted Mar 06, 2018 - 13:53 CET
Identified
Le back office est actuellement indisponible pour certains utilisateurs. Nos équipes techniques travaillent pour une résolution rapide.

The back office is currently not available for certain users. The technical teams are currently working on resolving the situation.
Posted Mar 06, 2018 - 13:37 CET