Création de produits / Product creation
Incident Report for Tiller
Resolved
La situation est désormais pleinement résolue.

The situation is now fully back to normal.
Posted Jan 25, 2018 - 19:59 CET
Identified
Il n’est actuellement pas possible de modifier les produits dans le back office. Une page d’erreur s’affiche.
En attendant le correctif, nous vous conseillons d’activer le module “Création d’un produit hors carte” depuis votre Back Office.

It is currently not possible to modify the product listing in the back office. If you need to create a product, we suggest you enable the module “custom product” in the back office.
Posted Jan 25, 2018 - 19:33 CET