Back office
Incident Report for Tiller
Resolved
La situation est désormais pleinement résolue. Nous vous prions de nous excuser pour la gêne occasionnée et vous souhaitons une belle fin de journée!

The situation is now fully back to normal. We apologize for the inconvenience caused and wish you a very pleasant evening!


La situación ahora está completamente resuelta. ¡Nos disculpamos por las molestias y les deseamos un buen final del día!
Posted 10 months ago. Apr 18, 2018 - 18:31 CEST
Identified
Le back office ne permet actuellement pas de rajouter de nouveaux produits. Nos équipes techniques travaillent sur une résolution du problème dans les meilleurs délais.

It is currently not possible to add new products in the back office. Our technical team is currently working to solve the situation as soon as possible.

La administración no permite que se agreguen nuevos productos. Nuestros equipos técnicos están trabajando para resolver el problema el mas rápidamente posible.
Posted 10 months ago. Apr 18, 2018 - 17:43 CEST