Back office en révision
Incident Report for Tiller
Resolved
La vérification est désormais terminée. Le back office est désormais pleinement accessible.

Nous vous présentons toutes nos excuses pour la gêne occasionnée.

--

The back office check has been fully performed. It is now completely operational.

We would like to apologise for any inconvenience caused.
Posted Jul 20, 2017 - 09:11 CEST
Monitoring
Suite au problème survenu avec le back office, nous procédons à une vérification du back office, celui-ci est donc indisponible pour le moment. Nos équipes techniques travaillent sur un retour à la normale rapidement.
Posted Jul 19, 2017 - 17:26 CEST