Opération de maintenance / Maintenance operation
Incident Report for Tiller
Resolved
L'opération de maintenance est désormais terminée, le Back Office est de nouveau disponible.

The maintenance operation is now finished. The Back Office is fully operational.
Posted over 1 year ago. Sep 26, 2017 - 10:10 CEST
Identified
Une opération de maintenance est actuellement en cours rendant le back office inaccessible depuis 9h50 ce matin. Le retour à la normal est prévu dans les prochaines minutes.

A maintenance operation on the Back Office is currently in progress, since 9.50am. It should end within the next few minutes.
Posted over 1 year ago. Sep 26, 2017 - 10:07 CEST