Ralentissement des serveurs / ralentización de los servidores / Slow down the servers
Incident Report for Tiller
Resolved
This incident has been resolved.
Posted 10 months ago. Sep 04, 2018 - 19:03 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Sep 04, 2018 - 17:45 CEST
Update
We are continuing to work on a fix for this issue.
Posted 10 months ago. Sep 04, 2018 - 17:44 CEST
Identified
FR
Suite à un ralentissement des serveurs, le Back Office est actuellement indisponible. Notre équipe technique est actuellement en train d'opérer pour résoudre la situation au plus vite.

SP
Después de una ralentización de los servidores, el Back Office no está disponible actualmente. Nuestro equipo técnico trabaja actualmente para resolver la situación lo antes posible.

EN
The Back Office is currently slowed down, the technical teams are working to resolve the situation.
Posted 10 months ago. Sep 04, 2018 - 17:42 CEST
This incident affected: Back Office.