Back Office inaccessible / unavailable
Incident Report for Tiller
Resolved
Resolved
La situation est désormais résolu, le back office est de nouveau accessible.

Resolved
The situation is now solved, the back office is fully available again.

Resolved
La situación ha reglada, el Back Office está disponible.
Posted 11 months ago. Mar 15, 2018 - 15:25 CET
Investigating
FR
Investigating
Le back office est actuellement indisponible. Nos équipes techniques travaillent pour une résolution rapide.

EN
Investigating
The back office is currently not available. The technical teams are currently working on resolving the situation.

ES
Investigating
El Back Office no está disponible actualmente. Los equipos técnicos están trabajando para resolver la situación.
Posted 11 months ago. Mar 15, 2018 - 15:10 CET