Back office inaccessible / back office unavailable
Incident Report for Tiller
Resolved
La situation est désormais résolu, le back office est de nouveau accessible.

The situation is now solved, the back office is fully available again.

La situación ha reglada, el Back Office está disponible.
Posted Aug 23, 2017 - 11:19 CEST
Investigating
Le back office est actuellement indisponible. Nos équipes techniques travaillent pour une résolution rapide.

The back office is currently not available. The technical teams are currently working on resolving the situation.

El Back Office no está disponible actualmente. Los equipos técnicos están trabajando para resolver la situación.
Posted Aug 23, 2017 - 11:09 CEST