Back Offfice incassessible pour certains clients / Unaccessible back office for certain clients
Incident Report for Tiller
Resolved
Le back office est de nouveau pleinement fonctionnel.

The back office is now fully operational.
Posted Sep 13, 2017 - 10:52 CEST
Identified
Une intervention de maintenance sur le back office est en cours. Certains clients ne peuvent momentanément accéder à leur back office. La situation ne devrait durer que quelques minutes.

We are undergoing a maintenance operation on the back office. Certain customers may not have access right away. Situation should end within the next few minutes.
Posted Sep 13, 2017 - 10:21 CEST